Поддержка в UGMC конфигурации ранних версии ПО UserGate

ID статьи: 974
Последнее обновление: 16 янв, 2024
Documentation:
Product: UGMC
Version: 7.1.0

Поддержка в UGMC 7.1.0 конфигурации ранних версии ПО UserGate

UGMC 7.1.0 ограниченно поддерживает работу NGFW версий 6.1.X и 7.0.X, а именно, не будут работать следующие компоненты системы:

  • VPN (NGFW версии 7.0 будут отображаться настройки VPN заблокированными, без возможности редактирования. Ранняя конфигурация VPN продолжает работать, но новая спускаться с UGМС не будет, пока NGFW не обновится до версии 7.1.0);

  • IPS&L7;

  • Аутентификация в веб-консоль с использованием профилей пользовательских сертификатов (поддержка PKI на NGFW есть только в версии 7.1);

  • Аутентификация пользователей в Captive портале с использованием профилей пользовательских сертификатов;

  • Правила МЭ, в которых указан L7 или СОВ профиль, отправляются на NGFW 7.0.1/6.1.9 в принудительно выключенном виде.

  • Если к UGMC 7.1 подключен NGFW 7.0, на котором настроены правила СОВ, то эти правила будут отображаться в консоли NGFW заблокированными, без возможности редактировать, так как UGMC новой версии ничего про них не знает. 

Эта статья была:   Полезна | Не полезна
Сообщить об ошибке
ID статьи: 974
Последнее обновление: 16 янв, 2024
Ревизия: 8
Просмотры: 3789
Комментарии: 0